Jump to content
Sign in to follow this  
John Thompson

FLIR E6 and C3 Stop Saving Images

Recommended Posts

I recently purchased a FLIR E6 as an upgrade to my old E5. It stopped saving images after about a month of use. I bought a C3 as a backup to use while my E6 was being repaired by FLIR. It too stopped saving images after about a month of use. Has anyone has the same issues with FLIR cameras? Online support simply asks that you try and restore factory default settings, but that didn't work with either camera. Does anyone have any tips or tricks besides sending the cameras back to FLIR? Thanks in advance for your help!

Share this post


Link to post
Share on other sites

Remember on the C3 that you have to use the camera settings to delete old images.  Won't delete (though it appears it does) from your computer.

 

Share this post


Link to post
Share on other sites

Things that make  on want to go, "Hmmmm?"

In light of a certain recent verdict in the State of Mississippi, is it wise for infrared users to be advertising on social media that they use,  or have used, IR devices for inspections, if they haven't paid a certain patent holder for a license?

Hmmmmm?

ONE TEAM - ONE FIGHT!!!

Mike

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...