Jump to content

Ozzuneoj

Members
  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Ozzuneoj's Achievements

Starting Member

Starting Member (1/5)

0

Reputation

  1. It has a few different positions, but I believe all of them leave some portion open. I think the lower right portion of the shutter is open. Sorry, for not having pictures of that part. I'll check it out tomorrow and if we ever get cold weather (I'd be okay if it stayed 20 degrees above normal all winter just this once) I will make sure to try the shutter in different positions to see if it changes. I just remembered something else too, I get a bit of roll out (I think that's the proper term) when the burner kicks on, like the flames lick out slightly before it starts burning fully. Is it possible that is related to the incomplete burning? Is there anything I can do it make it not do that? It looks super sketchy, but it's apparently been doing that for decades.
  2. Thanks so much for the input! Too bad about that tube dripping directly on the top. I think most of the crud just comes from mineral deposits from boiling water dry thousands of times, but it has definitely caused the top of the exchanger to rust. I'm not sure how long it has been since the humidifier was last used. At least 30 years I'd say, since I'm good friends with the previous owner and I don't think they ever used it. The heating\plumbing guy did set the gas valve by ear\sight so most likely it is fine. It's been through two winters since then and it hasn't been nearly as hot. I do notice that when the "Warm Air Control" thermostat turns the fan back off after it has been running (after the burner has been off for a few minutes), it has a tendency to turn the fan back on within a minute or so, as if the heat that has saturated into the exchanger has heated up the inside of the system again. I doubt this is a sign of any kind of problem, but it is the only recurring "issue" with the system. I can just lower the fan temperature some more, but it already blows a bit of not-so-warm air after it has cooled, so I'm not sure if it's worth it. As for the flame color... it's a bit hard to show on video but I took this last year. https://photos.app.goo.gl/gdtwH96m7Sv4Sbub6 It's pretty close to how it looks in that video. Listen to it with some good speakers or headphones and feel the rumble. It's quite an impressive (and terrifying) home heating appliance. 😉 Maybe you can help with one concern I have had about this due to something that happened shortly after I started using it during the first winter. I heard the furnace running\burning but it seemed like the fan wasn't running when it should. I went down stairs and was horrified to hear the motor running but not blowing... the wheel that the belt wraps around had actually slipped off the spindle (I think that's what the shaft protruding from the motor is called), so there was nothing to turn the belt to run the fan. I was able to fix it after some aggravating contorted hammering with my body half inside the thing, and I made sure to adjust the belt after following some instructions I found. Most likely it was too tight before and caused the wheel to pull off over time. Anyway... if this happens again for some reason, does it appear that the temperature controller is wired in such a way that it will shut off the gas valve in the event of unchecked overheating like this? I believe it is, but I'm not 100% sure. I see one circuit inside the unit labeled "limit" and one labeled "fan". EDIT: I'm an idiot. There is literally a diagram on the front of the unit showing this exact FL-1 fan+limit control in the power circuit for the device. Come to think of it, I believe it was turning on and off without blowing the fan, which is what tipped me off that something was wrong. So, nevermind. I just had think back two years. Crazy to think we moved in here just a few short months before the pandemic hit. No wonder it's all a blur.
  3. Well, I just poked around in there with my boroscope and it's not at all what I expected! The furnace is literally just a cylinder with fire inside it (with an intake and exhaust), with a box around it that a fan blows through. I expected some fins or at least some contour to give it more surface area for heat transfer, but I guess that's just not how things were done back then. So yeah, no cleaning required in there, for sure. I didn't see any dust on any of the surfaces at all. It was a pain in the butt to get the scope in there were I wanted it but the joints where the main "cylinder" of the exchanger connect to the front opening and the exhaust didn't appear to be rusty either. The top of the exchanger where the water for the "humidifier" would sit is pretty corroded looking, but it looks quite thick so I don't think it's rusting through any time soon. I have digital CO detectors in the house so we should be fine. One more question. We had some home heating efficiency people in the house shortly after we moved in and the one guy was checking the levels of various gases at the exhaust on this furnace. I mentioned that we had replaced the gas valve and I wasn't sure if it needed adjusted. Seeming confident about the situation he kept cranking up the gas valve to output higher and higher because the efficiency reading on his little gadget said it was burning more efficiently (it told him 77% I think). When he left I was a bit concerned with how much louder the furnace got... I didn't want to overheat anything and I got the impression this young guy was probably more experienced with newer furnaces. I checked the temperature at the closest register in the living room and it was insanely hot... like 180F. I had the plumber stop by a couple days later to take a look at it, and he adjusted it back down a bunch, but I'm not sure if there was any rhyme or reason to his adjustment either. Is there any way to know for sure if it is burning at maximum efficiency without overheating anything? I've read the general rule that gas furnaces should burn blue, but this thing looks more like a flame thrower inside... some blue, but mostly yellow. Is that normal? If you look at the pictures I posted earlier you'll see a chip out of one corner of the plate on the end of the burner. Not sure if that would make any difference. Thank you again for all the help, and sorry for the wall of text. Read at your leisure.
  4. Thanks for the info! I'm honestly surprised to hear that there isn't any reason to clean out a 70 year old furnace. Don't the heat exchangers get packed with dust? I'm a PC repair tech so I spend a lot of time cleaning heatsinks and fans to improve heat dissipation. I know they exchanger isn't going to have such fine fins, I just can't imagine having that much air moving through a system for that many years without it needing cleaned out. Maybe the exchangers aren't built the way I'm picturing them. I'd love to see some picture of one of these things broken down. Now that I think about it, I do own a boroscope camera. I should just look down in there from the top to see for myself what it looks like. It's interesting that right at the top of the unit there's a small door. It might be related to the humidifier system built into the unit. That system is hooked up but we've never bothered running it. Also, is that cheapo light weight filter sufficient for something like this? They're like $2 a piece at a local hardware store. I can buy all that I need and replace them often without spending an arm and a leg.
  5. Hello everyone, after doing some Googling about my old furnace, it seems there are several members here who have an appreciation for these old reliable things, so I figured this would be a good place to ask about it. We moved into this house about two years ago. The house was built in 1925 and we're on the northern PA\NY border with notoriously cold winters. The furnace overall seems to work quite well. We replaced the gas valve the first winter we were here because it was leaking a bit of gas around the adjustment dial (which is apparently common on this type of valve?), and it was probably 30 years old. We have changed filters regularly using the cheapest\lightest ones we can get, because this thing likely wasn't intended to be used as an air purifier in the '50s. Is there a specific method to properly clean out a furnace like this? The first winter I used a tiny angled shop vac attachment to vac out the huge dust-encrusted squirrel cage fan as best as I could (with it still in place), but it seems like the heat exchanger and anything else inside it must be caked with dust too after all these years. I'm sure that has to decrease the performance and efficiency (not to mention pose a safety risk). We have a local "old timer" heating\plumbing guy who helped me adjust the valve after we replaced it, and he said "I wish I had one of these... it will run forever." He would probably be able to do the cleaning, but I wanted to ask some other opinions before calling up the only guy in town who will touch the thing. Here is a gallery with lots of pictures of it (I'll add more as I find them... I've taken pictures of it several times). I don't think I have pictures of all the various parts of it, but I can take pictures upon request. It has an amazingly cool mechanical fan control and we have it hooked up to a 3rd Gen Nest Thermostat which seems to work beautifully for a melding of '50s tech and modern "smart home" controls. https://photos.app.goo.gl/urUkCnLfzcgfh6vn6 Any information, tips, schematics, pictures, filter suggestions or suggestions for improving efficiency, etc. would be much appreciated.
×
×
  • Create New...