Jump to content

Daikin WLAN adapter acting in funny way


zillah
 Share

Recommended Posts

Dear folk

I had my new Daikin split system FTXV35UVMA installed 7 months ago and it has WALN adapter model BRP072C42

The WALN adpter was working fine till I was trying to use it today but I couldn't access it

I did a troubleshooting ,,,,,I can see the name of the adapter (DaikinAP40153)  in my iPhoneX wireless list,,,,,but the actual adapter has all lamps [RUN, AP] off

I tried to reset it , then I pressed on the power button ,,,,,it doesn't look like it is working ,,,,,but I shouldn't see the name DaikinAP40153 as well

What other steps should I conduct for  further troubleshooting

Link to comment
Share on other sites

Your iPhone already has it installed so that's why it still shows up. If the hardwire connections to the WLAN are good, you may have nothing more than a WLAN failure. Try getting a new one. Check the warranty.

Link to comment
Share on other sites

Have you tried deleting the connection on your phone, cutting power to the WLAN adapter, and then re-initializing the whole thing? 

I don't use an iphone, but my android phone regularly gets fouled up connections with "smart" devices that require me to wipe and re-load them. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...