Jump to content

Sears not Kenmore


RickSab
 Share

Recommended Posts

I came across a Sears furnace model 867.769030. The size and woodgrain front panel suggest it is old. The yellow energy efficiency rating label has no number, it says "Your contractor has the energy fact sheet. Ask for them" but the furnace has a 98% efficiency banner on the front. I can't find an age code for a sears and the Kenmore makes no sense. The serial number is H429 61602. It is vented out the wall Any ideas on age?

Thanks,

Rick

Link to comment
Share on other sites

Well, I'm really not certain about it.

*I found a chart for Keeprite in the Carson Dunlop book that shows H = 1985.

*But then they say that it should be the 2nd or 3rd character.

*But then they say that if it's between 1980 and 1994, that it can be the first character, but in that case it's supposed to be a numeral, not a letter.

*Woof.

My best guess is still 1985. It's *close* to the CDW key and the woodgrain is plausible. Plus they had yellow energy stickers then.

How old is the house?

Link to comment
Share on other sites

It's old enough to tell folks they ought to ditch it. All those old "hi efficiency" furnaces from the mid-80's are junk by now.

They didn't figure out the corrosion resistant coatings for the secondary heat exchangers until the mid-90's. They rust out.

Maybe this one is the magic unit, but I doubt it. All the mfg's. were making junk back then.

Link to comment
Share on other sites

According to the Building Intelligence site at http://hisearch.web.officelive.com/hvac.aspx Sears has three types of serial numbers - all different.

From 1980 to 1989 Sears furnaces were manufactured by Central furnace. The H indicates the 1980's and the second digit, the 4, indicates the year; so, yeah, it's smack dab in the middle of the 80's and it should have most-probably been retired by now.

ONE TEAM - ONE FIGHT!!!

Mike

Link to comment
Share on other sites

  • 2 months later...
  • 10 months later...

Hi,

It sounds like I have the same furnace. My fan motor just went out on it and the guy that came to look at it said that I also have a problem with one of the burners. It doesn' light. Just builds up gas until the other burners ignite the gas and then you hear a low boom. He estimated it would cost me well over 1,000.oo to get it repaired. Does that sound right or things really that costly? Mind you he also said he wouldn't suggest repairing it but a new one would cost me well over 3000.oo. Any thoughts?

Link to comment
Share on other sites

It doesn' light. Just builds up gas until the other burners ignite the gas and then you hear a low boom. He estimated it would cost me well over 1,000.oo to get it repaired. Does that sound right or things really that costly? Mind you he also said he wouldn't suggest repairing it but a new one would cost me well over 3000.oo. Any thoughts?

That's called delayed ignition. If you have typical inshot burners, then it may just need cleaned @the crossovers/carryovers. Post a video of it on youtube, or at least take a picture and post it so we can see the burner arrangement.

Link to comment
Share on other sites

Thank you so much for the reply. I will see if I can get a video. I don't know if it will help to describe the layout but I will just in case. The burners are horizontally parallel to each other. If you number them from left to right 1, 2, 3, 4, the number one burner is the one that fails to light. It may take me a couple of days to get a video on here. Please don't give up on me. Any help is greatly appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...